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Problem

There's an update available for NanoPC and the download stopped before it completes the downloadingWhile downloading new media, the Nano-PC download progress bar stops and doesn't continue.

Cause

This is usually caused by unstable internet/wifi connectionan unstable Wired (network cable) or Wireless (Wi-Fi) internet connections.

Solution

There are several things you may try to improve the internet/wifi stabilitytroubleshooting options tips below: 


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Things you can to try for both wireless and wired connection
  • If you have multiple digital signage running, try to update one at a time
  • Make sure there's no device on your network are draining the upload/download bandwidth
  • Double check to ensure your router is not beside high-voltage devices, such as fridge, power generator, etc... Wireless (Wi-Fi) and Wired (network cable) connections
    1. Try rebooting the Nano-PC device (unplug the microUSB cable from the Nano-PC then plug it back in after 5 seconds)
    2. Power the Nano-PC with the included Power Adapter instead of the TV USB port
    3. Verify that the Internet Connection is working
    4. Determine if there are other devices on your network using large amounts of bandwidth
    5. Try completing the download during non-peak hours


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    You can try following methods to improve downloading update over WiFiThings to try for Wireless (Wi-Fi) connections
    1. You can bring move Nano-PC closer to the WiFi routerthe Wireless (Wi-Fi) Router
    2. You can move the WiFi router closer Wireless (Wi-Fi) Router closer to the Nano-PCPerform update during the evening where less WiFi device is activated
    3. Use a compatible phone charger Power Adapter and Cable (ex. Samsung / LG phones) and power the Nano-PC close to the Wireless (Wi-Fi) Router


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    If you are using a wired connectionThings to try for Wired (network cable) connections
    1. Double check the network cable is not running in parallel with any power source
    2. Confirm the cable you are using is in good conditionscondition

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